IP EIGRP Neighbors
When a router discovers and forms an adjacency with a new neighbor, it records the neighbor’s address and the interface through which it can be reached as an entry in the neighbor table.
R1>en
R1#config t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int f0/0
R1(config-if)#ip address 10.1.1.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#router eigrp 100
R1(config-router)#network 10.2.2.0
R1(config-router)#no auto-summary
R1(config-router)#end
R1#wr
R3>en
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#int fa0/1
R3(config-if)#ip address 10.2.2.2 255.255.255.0
R3(config-if)#no shut
R3(config-if)#exit
R3(config)#router eigrp 100
R3(config-router)#network 10.1.1.1
R3(config-router)#no auto-summary
R3(config-router)#end
R3#wr
R2>en
R2#confi t
R2(config)#int fa0/0
R2(config-if)#ip address 10.1.1.2 255.255.255.0
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#router eigrp 100
R2(config-router)#network 10.2.2.0
R2(config-router)#end
R2#
R2#config t
R2(config)#int fa0/1
R2(config-if)#ip address 10.2.2.1 255.255.255.0
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#router eigrp 100
R2(config-router)#no auto-summary
R2(config-router)#exit
R2#wr
R2#sho ip eigrp ne
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
1 10.2.2.2 Fa0/1 11 00:00:22 36 216 0 3
0 10.1.1.1 Fa0/0 12 00:02:33 82 492 0 3
H = this list the order in which the peering session was established with specified neighbor
Address = the neighbors’ address in this example 10.2.2.2 and 10.1.1.1
Interface = the interface on this router trough witch it is receiving hello packet. in this example R2
Hold time= the maximum time in seconds the router will wait before it will declare the neighbor unavailable
up time = H:min:sec since the local router first heard from the neighbor
SRTT= Smooth Round Trip Timer- the time that will take for the packet to reach the neighbor and back to local router for acknowledgement in MILLISECONDS
RTO= the time the router waits for acknowledgement before retransmitting a reliable packet to the neighbor
Q = queue count, the number of (update, query and replay) waiting in the queue to be sent out. if > then 0 then there is a problem.
Seq = sequence number of the last update received from the neighbor
No comments:
Post a Comment