Monday

Eigrp Ip route




R1#sho run

hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
ip cef
no ip domain lookup
!
interface Serial0/0
 ip address 1.1.1.1 255.0.0.0
 serial restart-delay 0
!
interface Ethernet1/0
 ip address 10.1.1.1 255.0.0.0
 half-duplex
!
router eigrp 100
 network 1.0.0.0
 network 10.0.0.0
 no auto-summary
!
no ip http server
no ip http secure-server
!
control-plane
!

!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
R2# sho run

hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
ip cef
no ip domain lookup
!
interface Serial0/0
 ip address 2.2.2.1 255.0.0.0
 serial restart-delay 0
!
interface Serial0/1
 ip address 1.1.1.2 255.0.0.0
 serial restart-delay 0
!
interface Ethernet1/0
 ip address 20.1.1.1 255.0.0.0
 half-duplex
!
router eigrp 100
 network 1.0.0.0
 network 2.0.0.0
 network 20.0.0.0
 no auto-summary
!
no ip http server
no ip http secure-server
ip default-network 2.0.0.0
ip route 30.0.0.0 255.0.0.0 2.2.2.2
!
control-plane
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
end
R3#sho run

hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
ip cef
no ip domain lookup
!
interface Serial0/2
 ip address 2.2.2.2 255.0.0.0
 serial restart-delay 0
!
interface Ethernet1/0
 ip address 30.1.1.1 255.0.0.0
 half-duplex
!
router eigrp 100
 network 2.0.0.0
 no auto-summary
!
no ip http server
no ip http secure-server
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end



R1#   sho ip route


Gateway of last resort is 1.1.1.2 to network 2.0.0.0


C    1.0.0.0/8 is directly connected, Serial0/0
D*   2.0.0.0/8 [90/2681856] via 1.1.1.2, 02:21:05, Serial0/0
D    20.0.0.0/8 [90/2195456] via 1.1.1.2, 03:36:37, Serial0/0
C    10.0.0.0/8 is directly connected, Ethernet1/0


R1#sho ip route eigrp
D*   2.0.0.0/8 [90/2681856] via 1.1.1.2, 02:22:47, Serial0/0
D    20.0.0.0/8 [90/2195456] via 1.1.1.2, 03:38:19, Serial0/0






No comments:

Post a Comment